Mittwoch, 08 April 2015 20:43

EMS / Einsatznachbearbeitung: Problem mit Firefox

geschrieben von

An alle Nutzer von EMS/Einsatznachbereitung

 

Ende letzter Woche wurde ein Update für den Browser Mozilla Firefox auf die Version 37.0.1 veröffentlicht. Sofern die automatische Updates aktiviert sind, wird dieses auch derzeit bei den Anwendern installiert sein.

 

Leider ist in dieser Version des sehr verbreiteten Browsers ein Fehler (Bug) enthalten, der den Zugriff auf Seiten, die sich mit einem Zertifikat der Bayerischen PKI ausweisen, blockiert (Fehlercode: sec_error_cert_not_in_name_space). Dies kann auch nicht durch den Anwender durch Definieren einer Ausnahme umgangen werden. Die genaueren Informationen sind hier zu finden: https://bugzilla.mozilla.org/show_bug.cgi?id=1150114.

 

Daher kann derzeit nur empfohlen werden, entweder auf die vorherige Firefox-Version 36.0.4 oder, falls das Update bereits erfolgt ist, temporär auf einen anderen Browser umzusteigen.

 

Mit kameradschaftlichem Gruß

Klaus Kurre

Gelesen 3042 mal Letzte Änderung am Mittwoch, 08 April 2015 20:56